Project Laurel: Noooooooo!

If you read my last post, I was rushing to make the Laurel ready for the August bank holiday drift day at Teesside. Sadly all my effort was in vain, We got the to the drift day just fine, but no sooner had I paid up and signed on, than I was getting my money back and packing up again.

What happened? Well, it started just as we were unloading the car from the trailer, I backed it off with no issues, parked the Laurel up next to the trailer in readiness to set up my pit area. I’d left the car idling so as to get it warmed up, when I noticed something, there was an unusual amount of smoke coming from the exhaust. I gave the engine a few blips and sure enough I created a smoke screen that engulfed the road behind where I had set up my pit. Not good!!

What do I do now? Run it anyway and risk plunging all of Teesside Autodrome into a dense fog?

While there are many out there that would probably have sent it regardless, I’m not that way inclined, the thought of ruining a drift day for others is not something I ever want to do.

So, feeling slightly dejected I headed to the office, got my money back (thankfully there was a queue of reserves waiting!), loaded the car back onto trailer and headed home.

Once home and unloaded it was time to try and diagnose the problem. The first thing I checked was whether there was mayo forming, if you haven’t done this before its a pretty simple test all you need to do is remove the oil filler cap and check it, if you have something that looks like mayonnaise on it, this is usually a sign that coolant is making its way into the engine and mixing with the oil.

the next thing I decided to do was a compression test, this proved inconclusive as all 6 cylinders results were very close (around 150psi).

Then I decided to drop the engine oil and coolant from the engine to see if there were any signs of the two mixing, both looked fine, dirty, but otherwise fine.

However I hadn’t yet done a sniff test, so this meant I had to fill the engine with oil and coolant again (don’t worry I put fresh in just to be sure!)

The sniff test also proved inconclusive the fluid didn’t change colour. Finally after talking with a friend I decided to pull the intercooler piping off to see if there was any sign of oil or coolant in the pipes. It was just as I popped the coupler for the pipe going from the turbo to the intercooler off that this happened…

Sure enough there was fluid in the piping! As I took the rest of the piping and the intercooler off, the extent of the problem became clearer. Every piece of pipe I removed dribbled fluid from it, then I finally looked at the turbo itself. It was easy to see where all this fluid had come from:

So now I know what the problem is, what now?

As I write this, I’ve already removed the turbo and sent it off for a rebuild with Midland Turbo. They will be refreshing all seals and upgrading the ceramic internals with steel. I’ve also booked myself onto the next drift day at Teesside on 4th November, as I’m determined to get at least one full drift day before the end of the year!

Will I make it? Will I get to do a skid in the Laurel this year? Watch this space!

Lee Richmond

Leave a Reply